This topic is: resolved

admin changes in slider not appearing on site

  • raganj
    Participant
    Post count: 20
    # 11 months, 2 weeks ago

    I have centered the primary title text and I have also changed the background of the buttons in the admin tool, but even with saving multiple times, the changes do not appear on the front end of the site. Screenshots are attached. Thanks for your help!

    Attachments:
    You must be logged in to view attached files.
    SupportSupport
    Participant
    Post count: 5
    # 11 months, 2 weeks ago

    Thanks for contacting imithemes support, support staff will contact you shortly and assist you at above query.

    Support response time can be upto 24-48 hours on weekdays and 48-72 hours on weekends.

    please be patient

    AuthorAuthor
    Keymaster
    Post count: 26584
    # 11 months, 2 weeks ago

    Hi there

    Please share your website URL and wp-admin credentials here in a private reply for me to check it.

    Thanks

    raganj
    Participant
    Post count: 20
    # 11 months, 2 weeks ago
    This reply has been marked as private.
    raganj
    Participant
    Post count: 20
    # 11 months, 2 weeks ago
    This reply has been marked as private.
    ManishManish
    Moderator
    Post count: 8018
    # 11 months, 2 weeks ago

    Hi @raganj,

    Thanks for the details.Please let me know if you have done any kind of modification/changes inside theme files or any new plugin installation before that problem occurs.Do you remember when you saw that problem first time?
    And also please remove complete cache of your site as sometime it doesn’t reflect the changes unless cache is deleted.

    Thanks

    raganj
    Participant
    Post count: 20
    # 11 months, 1 week ago
    This reply has been marked as private.
    ManishManish
    Moderator
    Post count: 8018
    # 11 months, 1 week ago

    Hi Ragan,

    I created a new slider on your server and was able to reflect the changes there.Please see below screen URL:
    https://d.pr/vLDiT/4MU7Fj4p
    Can you please try the same (i.e.create a new slider) as this could be a database glitch.

    Thanks

    raganj
    Participant
    Post count: 20
    # 11 months, 1 week ago

    I was able to fix the centering by changing the font. However, the mobile issues still remain. I will create a separate ticket for this.

    AuthorAuthor
    Keymaster
    Post count: 26584
    # 11 months, 1 week ago

    Great! Thanks

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘admin changes in slider not appearing on site’ is closed to new replies.