This topic is: not resolved

Artworks Content

  • Avatarsfitzmeyer
    Participant
    Post count: 1
    # 1 year, 10 months ago

    The content for Artworks pages repeats after the footer. How can I stop this?

    AuthorAuthor
    Keymaster
    Post count: 26676
    # 1 year, 10 months ago

    Hi there

    Makes sure you are using the latest version of theme.

    Thanks

    AuthorAuthor
    Keymaster
    Post count: 26676
    # 1 year, 10 months ago

    I have assigned this thread to my support guy and he will be assisting you soon. Meanwhile it would be great if you can share your website URL and wp-admin credentials here in a private reply for him to check the issue. Thanks

    Avatarsfitzmeyer
    Participant
    Post count: 1
    # 1 year, 10 months ago
    ManishManish
    Moderator
    Post count: 8018
    # 1 year, 10 months ago

    @sfitzmeyer,

    I have deleted your credentials from this post.Please change password so that nobody can access it without permission and share details in “PRIVATE REPLY ONLY” just by clicking the checkbox “Set as private reply” while posting.

    Thanks

    ManishManish
    Moderator
    Post count: 8018
    # 1 year, 10 months ago

    @sfitzmeyer,

    Please find “single-artwork.php” file attached below.Just place it inside child theme’s folder and let me know if issue still persists:
    https://d.pr/d10DUP/11tondVQ

    Thanks

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.