This topic is: resolved

Can’t activate Eventer

  • patricknas
    Participant
    Post count: 2
    # 6 months, 2 weeks ago

    I just bought Eventer, but I can’t activate Eventer in WordPress using Divi. I get this error:

    Fatal error: Can’t use function return value in write context in /mnt/web221/e2/86/54412686/htdocs/web_reneevanbavel/RVBsite/wp-content/plugins/eventer/admin/admin_functions.php on line 134

    Can you please help me?

    Kind regards,

    Patrick Nas

    Nitin SharmaNitin Sharma
    Moderator
    Post count: 10322
    # 6 months, 2 weeks ago

    Hello

    It seems the server you are using is running with PHP below v 5.6 and eventer plugin at least needs PHP v5.6 or higher to run properly.

    Thanks

    patricknas
    Participant
    Post count: 2
    # 6 months, 2 weeks ago

    Thank you for your comment.
    I will look into it.

    Thanks,

    Patrick Nas

    patricknas
    Participant
    Post count: 2
    # 6 months, 2 weeks ago

    You we’re right. Eventer works perfect now.

    Thanks.

    Nitin SharmaNitin Sharma
    Moderator
    Post count: 10322
    # 6 months, 2 weeks ago

    Great, that its working now.
    You can create topic of any issue related to plugin, we will be happy to help.

    Thanks

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Can’t activate Eventer’ is closed to new replies.