This topic is: not resolved

Can't setup site like the demo content

  • glenbelt
    Participant
    Post count: 7
    # 11 months, 2 weeks ago

    I’ve imported all content and followed the documentation for the demo content setup but when I view my page it looks nothing like the demo (homepage version 3).

    Site is at http://nlh.matttutt.me/

    Thanks for any help.

    SupportSupport
    Participant
    Post count: 5
    # 11 months, 2 weeks ago

    Thanks for contacting imithemes support, support staff will contact you shortly and assist you at above query.

    Support response time can be upto 24-48 hours on weekdays and 48-72 hours on weekends.

    please be patient

    AuthorAuthor
    Keymaster
    Post count: 26584
    # 11 months, 2 weeks ago

    Hi there

    I have assigned this thread to my support guy and he will be assisting you soon. Meanwhile it would be great if you can share your website’s wp-admin credentials here in a private reply for him to check the issue.

    Thanks

    glenbelt
    Participant
    Post count: 7
    # 11 months, 2 weeks ago
    This reply has been marked as private.
    ManishManish
    Moderator
    Post count: 8018
    # 11 months, 2 weeks ago

    Hi @glenbelt,

    Thanks for the details but these are not working.Can you please check once at your end as well.

    Thanks

    glenbelt
    Participant
    Post count: 7
    # 11 months, 2 weeks ago
    This reply has been marked as private.
    ManishManish
    Moderator
    Post count: 8018
    # 11 months, 2 weeks ago

    @glenbelt,

    Can you please let me know did you import the demo content from Theme Options > Demo Importer or using XML file?
    Please also make sure if your server is configured as per the recommended settings http://support.imithemes.com/how-to-increase-the-wordpress-file-upload-size/ and then check once again using Demo Importer.You can ask about it from your host provider if you don’t have access to it.

    Thanks

    glenbelt
    Participant
    Post count: 7
    # 11 months, 2 weeks ago

    I was using the XML file provided in the download.

    I’ve checked with my web host and they’ve pushed every memory setting to the maximum and I tried the import again, with no luck.

    Thanks,
    Matt

    AuthorAuthor
    Keymaster
    Post count: 26584
    # 11 months, 2 weeks ago

    @glenbelt How did you try this time, using Theme Options => Demo Importer? Thanks

    glenbelt
    Participant
    Post count: 7
    # 11 months, 2 weeks ago

    I told you already – the XML file as detailed in the theme setup instructions. This didn’t work (images weren’t showing on the homepage and I couldn’t see them in the Media Library either).

    glenbelt
    Participant
    Post count: 7
    # 11 months, 2 weeks ago

    Can you not try importing the demo content yourself now – you have access to the site…

    Thanks

    ManishManish
    Moderator
    Post count: 8018
    # 11 months, 1 week ago

    @glenbelt,

    I have imported demo content on your server.Please check once at your end as well and let me know if you still face any issue.Here is the URL of home page version 3:

    http://nlh.matttutt.me/home-version-3/

    P.S. The images are not included in the demo content because of copyright.The demo content comes with placeholder images which you can replace with your own images.

    Thanks

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.