This topic is: not resolved

Contact form now working

  • AvatarMatthew
    Participant
    Post count: 2
    # 2 months, 1 week ago

    The contact form isn’t working on this plugin, specifically with my host. Every time I submit, the error log reports the following:

    [03-Oct-2019 20:18:53 UTC] PHP Warning: Zend OPcache API is restricted by “restrict_api” configuration directive in http://www.swarmdigital.io/web/content/wp-admin/includes/file.php on line 492

    My host said to me:
    Ah okay, so from what I’m seeing that warning is occurring due to opcache being disabled on Cloudsites for security reasons. Seems like for some reason the contact form is attempting to use an opcache command when being submitted, but these are not allowed on our platform so that warning is displaying

    Can anyone shed light on this? How can I get this to work? I also installed WP Mail SMTP and hooked it up to sendgrid for all outgoing mail.

    AvatarMatthew
    Participant
    Post count: 2
    # 2 months, 1 week ago

    Can anyone help?

    AvatarMatthew
    Participant
    Post count: 2
    # 2 months, 1 week ago

    Update.

    The framework folder had a ZIP in it that was not extracted. I extract the mail/contact.php file and now the contact form is working.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.