This topic is: not resolved

Create listing page freezes on one of the steps

  • zibungono
    Participant
    Post count: 13
    # 2 months, 2 weeks ago

    When i try create a listing on my site it freezes after i click the first save and continue button, i then sometimes have to referesh the page for it to display the fields for the next step, infact i have noticed the same behavior even when i am selecting listing categories, sometimes when i set a category, the subcategory drop down does not display and then i have to reset the page again then it shows, am sure this will be an anoyance for my clients

    AuthorAuthor
    Keymaster
    Post count: 26632
    # 2 months, 2 weeks ago

    Hi there

    I have assigned this thread to my developer and he will be assisting you soon. Meanwhile it would be great if you can share your website URL and wp-admin credentials here in a private reply for him to check the issue.

    Thanks

    zibungono
    Participant
    Post count: 13
    # 2 months, 2 weeks ago
    This reply has been marked as private.
    AuthorAuthor
    Keymaster
    Post count: 26632
    # 2 months, 1 week ago

    @nitin Please follow up on this. Thanks

    Nitin SharmaNitin Sharma
    Moderator
    Post count: 10325
    # 2 months, 1 week ago

    Hello

    Sorry, but above given details are not working.

    Thanks

    zibungono
    Participant
    Post count: 13
    # 2 months, 1 week ago
    This reply has been marked as private.
    zibungono
    Participant
    Post count: 13
    # 2 months, 1 week ago
    This reply has been marked as private.
    zibungono
    Participant
    Post count: 13
    # 2 months, 1 week ago
    This reply has been marked as private.
    Nitin SharmaNitin Sharma
    Moderator
    Post count: 10325
    # 2 months, 1 week ago

    Hello

    Thanks for the password.
    Please provide ftp details in private reply, as WP editor is not updating changes made.

    Thanks

    zibungono
    Participant
    Post count: 13
    # 2 months, 1 week ago
    This reply has been marked as private.
    zibungono
    Participant
    Post count: 13
    # 2 months, 1 week ago

    any movement on this?

    Nitin SharmaNitin Sharma
    Moderator
    Post count: 10325
    # 2 months, 1 week ago

    Hello

    Thanks for the details.
    Please check, issue is resolved now.

    Thanks

    zibungono
    Participant
    Post count: 13
    # 2 months, 1 week ago

    Thank you, i see it no longer freezes, thats good, just one last issue, it still requires that i refresh the page in order to get the full list of vehicle categories, so when setting up if i choose car the list for makes only shows about 10 different makes instead of the full list that i loaded, there are about 60 different makes, they only show when you click refresh, this is true for the other categories also

    i think its only showing the makes that are currently loaded on the site so if there is no volvo its not showing a volvo on the add new listing dropdown until you click refresh

    AuthorAuthor
    Keymaster
    Post count: 26632
    # 2 months, 1 week ago

    @nitin Please follow up on this. Thanks

    Nitin SharmaNitin Sharma
    Moderator
    Post count: 10325
    # 2 months, 1 week ago

    Hello

    Please check, i had modified the code for that issue too.

    Thanks

    zibungono
    Participant
    Post count: 13
    # 2 months, 1 week ago

    it seems to work now but the issue of freezing on step 2 of adding a new vehicle has started again, that could be because i reset all theme sections recently, could you give me the code that fixes that issue and tell me where to put it also?

    Nitin SharmaNitin Sharma
    Moderator
    Post count: 10325
    # 2 months ago

    Hello

    Please check, i had modified the template-add-listing.pp file of theme folder.

    Thanks

    zibungono
    Participant
    Post count: 13
    # 2 months ago

    works but only still need to refresh for subcategories when adding cars, for example, go select alfa romeo when adding a listing, the subcategories for that dont show until you refresh again, so the fix only works for the make but not for all the models after you choose a make for cars

    Nitin SharmaNitin Sharma
    Moderator
    Post count: 10325
    # 2 months ago

    Hello

    Please check, it should be working fine now.

    Thanks

Viewing 19 posts - 1 through 19 (of 19 total)

You must be logged in to reply to this topic.