This topic is: resolved

Eventer Plugin

  • chrishudson
    Participant
    Post count: 43
    # 4 months, 1 week ago

    Hello Nitin,

    Having some issues with the plugin again. All the server and site login stuff is the same.

    The issue is when an event is clicked from the page that has the eventer grid short code. Everything looks and works the way it should with the eventer grid short code, but when you click on the event Image is when the event page is not showing up.

    example would be: https://sostour.net/event/los-angeles-california/edate/2019-03-01 attachment references this page.

    Thanks,

    Chris

    chrishudson
    Participant
    Post count: 43
    # 4 months, 1 week ago

    correct image

    Attachments:
    You must be logged in to view attached files.
    chrishudson
    Participant
    Post count: 43
    # 4 months, 1 week ago

    your support is asking me to update my info. I have support until 2018-11-24

    chrishudson
    Participant
    Post count: 43
    # 4 months, 1 week ago
    This reply has been marked as private.
    chrishudson
    Participant
    Post count: 43
    # 4 months, 1 week ago

    Hi Nitin,

    From the page where event grid is placed…when the event is clicked it is going to an /edate/2019-03-01 ending. but the real page is https://sostour.net/event/los-angeles-california (this page works properly.

    need help.

    chrishudson
    Participant
    Post count: 43
    # 4 months, 1 week ago

    Just checking to see if anyone has looked into this yet?

    AuthorAuthor
    Keymaster
    Post count: 26632
    # 4 months, 1 week ago

    Hi there

    I have assigned this thread to my developer and he will be assisting you soon. Meanwhile it would be great if you can share your website’s wp-admin credentials here in a private reply for him to check the issue.

    Thanks

    chrishudson
    Participant
    Post count: 43
    # 4 months, 1 week ago
    This reply has been marked as private.
    chrishudson
    Participant
    Post count: 43
    # 4 months, 1 week ago

    Any idea yet?

    AuthorAuthor
    Keymaster
    Post count: 26632
    # 4 months, 1 week ago

    @nitin Please follow up on this. Thanks

    Nitin SharmaNitin Sharma
    Moderator
    Post count: 10325
    # 4 months, 1 week ago

    Hello

    Please allow me to switch theme to default, so that i could check for the issue. I have already checked each plugin if any conflicted with eventer but there is not.

    Thanks

    chrishudson
    Participant
    Post count: 43
    # 4 months, 1 week ago

    ok…no issue. I can not figure it out either

    chrishudson
    Participant
    Post count: 43
    # 4 months, 1 week ago

    Hi Nitin,

    Any update yet?

    Nitin SharmaNitin Sharma
    Moderator
    Post count: 10325
    # 4 months, 1 week ago

    Yes, i am checking this and let you know soon.
    Thanks

    chrishudson
    Participant
    Post count: 43
    # 4 months, 1 week ago

    ok…thanks

    chrishudson
    Participant
    Post count: 43
    # 4 months, 1 week ago

    Just checking in with you. I know it is very late in your part of the world. Anyways, will check back in, in a couple of hours.

    Thanks for your help Nitin.

    chrishudson
    Participant
    Post count: 43
    # 4 months, 1 week ago

    @nitin any update yet? The reason I am asking is we are supposed to be live with the site on the 15th of this month. Still need to time to work on things. If you could let m know that would be great.

    Nitin SharmaNitin Sharma
    Moderator
    Post count: 10325
    # 4 months, 1 week ago

    Hello

    Please don’t use same slug(event) for Eventer taxonomies, i have removed from Eventer Permalink settings and its working fine now.
    Please check.

    Thanks

    chrishudson
    Participant
    Post count: 43
    # 4 months, 1 week ago

    Thank you…will do

Viewing 19 posts - 1 through 19 (of 19 total)

You must be logged in to reply to this topic.