This topic is: not resolved

Events

  • sbeazley
    Participant
    Post count: 19
    # 5 months, 1 week ago

    Hi For the longest time all my events show Sunday even though the dates are for other days. Why is this?
    http://www.bridgechurchuk.org to see the issue.

    AuthorAuthor
    Keymaster
    Post count: 26584
    # 5 months, 1 week ago

    Hi there

    I have assigned this thread to my support guy and he will be assisting you soon. Meanwhile it would be great if you can share your website’s wp-admin credentials here in a private reply for him to check the issue.

    Thanks

    ManishManish
    Moderator
    Post count: 8018
    # 5 months, 1 week ago

    Hi @sbeazley,

    Please share your site’s admin details here in private reply so that I can check issue there.

    Thanks

    sbeazley
    Participant
    Post count: 19
    # 5 months ago
    This reply has been marked as private.
    ManishManish
    Moderator
    Post count: 8018
    # 5 months ago

    @sbeazley,

    Thanks for the details.I experienced that there is an old version theme installed on your server.Please update it to latest version along with it’s associated plugins.You can update your theme easily with http://support.imithemes.com/how-to-get-theme-updates-notifications-with-in-your-wordpress-dahsboard/

    P.S. Please deactivate all third party/external plugins as certain installed on your server before updating it and check if it get resolved.

    Thanks

    sbeazley
    Participant
    Post count: 19
    # 5 months ago

    Everything is updated and still showing Sundays. Please can you check and sort?

    ManishManish
    Moderator
    Post count: 8018
    # 5 months ago

    @sbeazley,

    Can you please share FTP details of your server here in private reply as I need to check certain files which are not accessible through WP editor.

    Thanks

    sbeazley
    Participant
    Post count: 19
    # 5 months ago
    This reply has been marked as private.
    ManishManish
    Moderator
    Post count: 8018
    # 4 months, 4 weeks ago

    @sbeazley,

    I have made certain changes inside theme’s files on your server.Please check once at your end and let me know if still issue persists.

    Thanks

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.