This topic is: not resolved

Exhibitions don´t show up

  • Avatarkontor_industrimuseet-dk
    Participant
    Post count: 24
    # 2 years, 2 months ago

    Hello

    I´m in the process of translating our website to german, and (perhaps) while doing that our exhibitions have got looong loading times and just shows up as a blank site, when I klick on them from the exhibition grid widget.

    http://industrimuseet.dk/udstillinger/

    Kind regards
    Tine

    Avatarkontor_industrimuseet-dk
    Participant
    Post count: 24
    # 2 years, 2 months ago
    This reply has been marked as private.
    AuthorAuthor
    Keymaster
    Post count: 26676
    # 2 years, 2 months ago

    Hi there

    I have assigned this thread to my support guy and he will be assisting you soon.

    Thanks

    ManishManish
    Moderator
    Post count: 8018
    # 2 years, 2 months ago

    Hi Tine,

    Thanks for the details.Please let me know if you have done any kind of modification/changes inside theme files or any new plugin installation before that problem occurs.Do you remember when you saw that problem first time?
    I experienced that there are certain third party/external plugins installed on your server.Can you please deactivate them as it could be a possible reason behind the issue.

    Thanks

    Avatarkontor_industrimuseet-dk
    Participant
    Post count: 24
    # 2 years, 2 months ago

    Hi Manish

    I have installed WPML and the plug-inns that came with it. All are now deactivated.
    In my earlier problem topic I experienced that WP constantly wanted me to update Westige, I found that the “style.css” file, I upload after updates with ftp had the version no. 1.8.9
    I also reload the files “calendar_exhibition.js” and “calender_events.js” with some minor changes.

    Kind regards
    Tine

    Attachments:
    You must be logged in to view attached files.
    AuthorAuthor
    Keymaster
    Post count: 26676
    # 2 years, 2 months ago

    @kontor_industrimuseet-dk Please attach js files as zip archive here for security reasons it won’t accept them as is. Thanks

    Avatarkontor_industrimuseet-dk
    Participant
    Post count: 24
    # 2 years, 2 months ago

    Zipped js-files

    Attachments:
    You must be logged in to view attached files.
    ManishManish
    Moderator
    Post count: 8018
    # 2 years, 2 months ago

    Hi Tine,

    I experienced that there is an old version theme installed on your server.Please update it to latest version along with it’s associated plugins.You can update your theme easily with http://support.imithemes.com/how-to-get-theme-updates-notifications-with-in-your-wordpress-dahsboard/

    P.S. I also noticed that there are still certain third party/external plugins activated on your server.Please deactivate these as well(BackUpWordPress, Cookie Consent,
    Insert Headers and Footers, Visuel editor Widget) before updating it and check if issue get resolved.

    Thanks

    Avatarkontor_industrimuseet-dk
    Participant
    Post count: 24
    # 2 years, 1 month ago

    Hi Manish

    Sorry for the long responding time, I have been away on holiday.

    I have deactivated the plugins and updated the theme. The problem remains but now the exhibtions show up now and then. It must be a loading time problem.

    Kind regards
    Tine

    ManishManish
    Moderator
    Post count: 8018
    # 2 years, 1 month ago

    Hi Tine,

    Load time depends on server configuration.Please make sure your hosting server is configured as per the recommended settings: http://support.imithemes.com/how-to-increase-the-wordpress-file-upload-size/.You can ask about it from your host provider if you don’t have access to your server.

    Thanks

    Avatarkontor_industrimuseet-dk
    Participant
    Post count: 24
    # 2 years, 1 month ago

    Hello Manish

    I still have the loading time problem with exhibitions, and I have made some research and testing on my original testsite. Uploading one third party plugin at a time and tjecking, if the exhibitions turned up or not.

    I found that the problem starts after updating the Vestige theme to version 1.9.3

    I hope that the information can help you helping me.

    Kind regards
    Tine

    Avatarkontor_industrimuseet-dk
    Participant
    Post count: 24
    # 2 years, 1 month ago
    This reply has been marked as private.
    ManishManish
    Moderator
    Post count: 8018
    # 2 years, 1 month ago

    Hi Tine,

    Your site speed seems to be normal.Still you can use some measures:
    You can compress the javascript, css and HTML using this plugin:
    https://wordpress.org/plugins/autoptimize/
    You can also try some cache plugin like WP Super Cache plugin. Here are some recommended settings for that: http://support.hostgator.com/articles/specialized-help/technical/wordpress/wp-super-cache-plugin
    And also optimize your images using this plugin: https://wordpress.org/plugins/wp-smushit/

    Thanks

    Avatarkontor_industrimuseet-dk
    Participant
    Post count: 24
    # 2 years, 1 month ago

    Hi
    It is not the whole site, that is slow, it is only when a single exhibition loads.
    And as I wrote, on the testsite it worked before updatimg to Vestige Museum 1.9.3

    Tine

    ManishManish
    Moderator
    Post count: 8018
    # 2 years, 1 month ago

    Hi,

    It seems your server is not configured correctly.Please make sure your hosting server is configured as per the recommended settings: http://support.imithemes.com/how-to-increase-the-wordpress-file-upload-size/

    After changing the configuration, please remove complete cache of your site and reset the permalink inside Settings -> Permalinks and then check.It should work for you.

    Thanks

    Avatarkontor_industrimuseet-dk
    Participant
    Post count: 24
    # 2 years, 1 month ago

    Hi

    I have installed the plugin PHP Settings, and is getting the reply “Locally Overridden” on max_execution_time. So what now??

    Kind regards
    Tine

    Attachments:
    You must be logged in to view attached files.
    ManishManish
    Moderator
    Post count: 8018
    # 2 years, 1 month ago

    Hi Tine,

    You need to change these settings in your php.ini file as recommended here: http://support.imithemes.com/how-to-increase-the-wordpress-file-upload-size/.You must ask your host to make the changes.

    Thanks

    AvatarJeremy
    Participant
    Post count: 1
    # 1 year, 8 months ago

    I do not have a loading time issue. The Exhibitions just do not show up. They are there if I go directly to the pages link, but they do not show up on the list, grid, calendar or home page.

    AuthorAuthor
    Keymaster
    Post count: 26676
    # 1 year, 8 months ago

    @Jeremy Please open a support ticket here: https://support.imithemes.com/help/ticket/new

    Thanks

Viewing 19 posts - 1 through 19 (of 19 total)

You must be logged in to reply to this topic.