This topic is: resolved

Featured Blocks Area not showing properly

  • Vertopia
    Participant
    Post count: 2
    # 3 years, 4 months ago

    Hi there,

    I am having a problem displaying the Featured Blocks Area, and have tried every solution I can think of as well as searched these forums.

    http://snag.gy/Ghy0j.jpg

    As you can see in the image above I have set it up to display three featured blocks, I have triple checked that the page id’s are correct, all pages have featured images and content. I have also deleted the blocks, saved the page, then added them back in, as suggested in another forum post.

    However the page displaying these featured block shows like this:
    http://snag.gy/0v6YX.jpg

    Only the first block is shown, the other blocks are not (they don’t exist in the html either, its not just that they are hidden by css).

    I’m using the latest version of your plugin as well as the latest version of WordPress.

    Hope you can help me sort this out!

    Much appreciated,
    Justin

    AuthorAuthor
    Keymaster
    Post count: 26584
    # 3 years, 4 months ago

    Hi there

    Can you please share your wp-admin credentials here in a private reply so i can check it for you?

    Thanks

    Vertopia
    Participant
    Post count: 2
    # 3 years, 4 months ago
    This reply has been marked as private.
    AuthorAuthor
    Keymaster
    Post count: 26584
    # 3 years, 4 months ago

    Thanks for the info. Just fixed that for you, both of the pages were having banner images for header but not the featured images that you set at the right of page when you edit it.

    Thanks

    AuthorAuthor
    Keymaster
    Post count: 26584
    # 3 years, 4 months ago

    Thanks for the info. Just fixed that for you, both of the pages were having banner images for header but not the featured images that you set at the right of page when you edit it. Hope i have chosen the right images 😉

    Thanks

    Vertopia
    Participant
    Post count: 2
    # 3 years, 4 months ago

    Thank you very much, I really appreciate it 😉

    AuthorAuthor
    Keymaster
    Post count: 26584
    # 3 years, 4 months ago

    Welcome 🙂
    Would you mind giving a 5 star rating to our theme at your ThemeForest’s Downloads page? That would be very appreciable. Instructions to do that: http://cl.ly/image/1p2U0N0H0a0E

    Robhorsey
    Participant
    Post count: 7
    # 8 months, 2 weeks ago

    Hello,

    I purchased the theme not too long along and I like it. I have encountered a similar issue with the Featured Boxes on the home page as well. All 3 boxes do not appear only 2. Here is my page: http://215christiancompass.com/

    AuthorAuthor
    Keymaster
    Post count: 26584
    # 8 months, 1 week ago

    @robhorsey I need to close this years old thread to avoid further confusion for other users. Please create a new thread here: http://support.imithemes.com/forums/forum/wordpress-themes/nativechurch-wp/#new-post for your question. Do share your website URL and wp-admin credentials there in a private reply for me to check the issue. Thanks

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Featured Blocks Area not showing properly’ is closed to new replies.