This topic is: resolved

Full width

  • jardinesecuador
    Participant
    Post count: 5
    # 11 months, 2 weeks ago

    Hello there!

    I have a couple of issues :

    – The full width option in the layout doesn’t work for the content (in the slider, menu and tittle is fine).
    – the parallax option doesn’t show the image that i choose.
    – When i choose an effect for anything doesnpt show nothing.
    – When i choose the “service” element in a page and I check the pagination option always show the first page even if a choose the 2nd one or 3rd one in the preview .

    Could you help me with this please!

    I don’t know what im doing wrong or what step i’m skipping.

    By the way thanks for these theme.

    SupportSupport
    Participant
    Post count: 5
    # 11 months, 2 weeks ago

    Thanks for contacting imithemes support, support staff will contact you shortly and assist you at above query.

    Support response time can be upto 24-48 hours on weekdays and 48-72 hours on weekends.

    please be patient

    AuthorAuthor
    Keymaster
    Post count: 26584
    # 11 months, 2 weeks ago

    Hi there

    Can you please share your website URL along with your wp-admin credentials here in a private reply for me to check. Also let me know the page URL where I can see these problems.

    Thanks

    jardinesecuador
    Participant
    Post count: 5
    # 11 months, 2 weeks ago
    This reply has been marked as private.
    AuthorAuthor
    Keymaster
    Post count: 26584
    # 11 months, 2 weeks ago

    Thanks for the info, but I am getting this message while accessing your wp-admin page “Prohibido el acceso desde su ubicacion, por favor contacte a su proveedor de hosting.”

    jardinesecuador
    Participant
    Post count: 5
    # 11 months, 1 week ago

    Sorry about that,
    I already disabled that protection.

    Could you please try again?

    Thanks!

    AuthorAuthor
    Keymaster
    Post count: 26584
    # 11 months, 1 week ago

    One of your plugin “JS Banner Rotate” is causing the Visual Composer not work as it should. I have deactivated it as of now and all of the things are working now. For this question:

    – When i choose the “service” element in a page and I check the pagination option always show the first page even if a choose the 2nd one or 3rd one in the preview .

    Please share the page URL where I can see pagination.
    Thanks

    jardinesecuador
    Participant
    Post count: 5
    # 11 months, 1 week ago

    thank you so much!! Works perfectly..

    You can see the pagination problem in the same page:
    http://www.jardinesecuador.com/problems/

    Thanks!!

    AuthorAuthor
    Keymaster
    Post count: 26584
    # 11 months, 1 week ago

    I just fixed the pagination issue on your website and will get this updated in the next update of theme. Thanks

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.