This topic is: not resolved

Gaea Wordpress 5.0 Gutenberg support

  • ffar
    Participant
    Post count: 7
    # 1 month, 1 week ago

    Hello.
    Themeforest shows that WordPress 4.9 is supported. Is it safe to upgrade to WordPress 5.0? Does the Gaea theme need to be updated to work with WordPress 5.0?

    Please advise.

    Thank you!

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.