This topic is: not resolved

Google Maps not showing

  • kjpratt
    Post count: 1
    # 11 months, 1 week ago

    I have my API code, but the maps are not showing up on the website.

    Post count: 5
    # 11 months, 1 week ago

    Thanks for contacting imithemes support, support staff will contact you shortly and assist you at above query.

    Support response time can be upto 24-48 hours on weekdays and 48-72 hours on weekends.

    please be patient

    Post count: 26641
    # 11 months, 1 week ago

    Hi there

    I have assigned this thread to my support guy and he will be assisting you soon. Meanwhile it would be great if you can share your website URL and wp-admin credentials here in a private reply for him to check the issue.


    Post count: 8018
    # 11 months, 1 week ago

    Hi @kjpratt,

    Please make sure that “Google Maps Geocoding API” & “Google Maps Geolocating API” must be enabled.Just check it inside Developer Console -> APIs & auth -> APIs and then check once again or you can create a new key as per the instructions stated here:


Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.