This topic is: resolved

Invisible for Google

  • solennem
    Participant
    Post count: 25
    # 9 months ago

    Hello,

    I’m not quite sure this is the place to ask there question, but I’ll give it a shot anyway… My website (www.terraapi.com) does not appear on Google at all… Even when typing the exact words of my description…

    I just created another website (same OVH hosting, same theme,..) and it’s already on the first page of Google.
    What did I do wrong? What can I do to fix that?

    Thank you!!

    AuthorAuthor
    Keymaster
    Post count: 26641
    # 9 months ago

    Hi there

    Make sure this is not checked in your Wp Dashboard => Settings => Reading https://d.pr/i/Rcavg3

    Thanks

    solennem
    Participant
    Post count: 25
    # 9 months ago

    No it’s not checked….
    It’s the first thing I verified when trying to understand what was causing the issue

    AuthorAuthor
    Keymaster
    Post count: 26641
    # 9 months ago

    You should use Google Webmasters tool to ask Google about this https://www.google.com/webmasters/tools/home

    Thanks

    solennem
    Participant
    Post count: 25
    # 9 months ago

    So They give me that message: Erreurs serveur (5xx) – (see file attached).
    What does that mean…?
    Thanks

    Attachments:
    You must be logged in to view attached files.
    AuthorAuthor
    Keymaster
    Post count: 26641
    # 9 months ago

    Sorry, I can’t understand this language. Please send the error message here in English. Thanks

    solennem
    Participant
    Post count: 25
    # 9 months ago

    Oh yes sorry!!

    So it says that the Search Console found an error regarding the index cover, which can link to problems with google visibility.

    New problem found:
    Servor error (5xx)

    AuthorAuthor
    Keymaster
    Post count: 26641
    # 8 months, 4 weeks ago

    For server error 5xx you should consult your hosting administrator. As like you said you are using same theme for other website and it’s showing in the search results also no other user of Gaea theme reported such issue. It must be some misconfig with the server which your hosting administrator would be able to check at their end. Thanks

    solennem
    Participant
    Post count: 25
    # 8 months, 3 weeks ago

    Ok thanks 😉

    AuthorAuthor
    Keymaster
    Post count: 26641
    # 8 months, 3 weeks ago

    Welcome 🙂

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Invisible for Google’ is closed to new replies.