This topic is: not resolved

Issue with unwanted duplicate widgets being shown on home page.

  • NDHamilton
    Participant
    Post count: 5
    # 4 months, 1 week ago

    Hello,

    I have an issue where I have duplicate widgets being shown on my home page, but pagebuilder only shows one of each of the widgets. You can visit the website and see what I am talking about https://app-5aa5ee22f911c8364003768f.closte.com/.

    Attached is the wordpress page editor showing the pagebuilder widgets that it shows are being rendered. I believe it has something to do with the template that I am using. Currently I am using the “Home” template, but when I switched to “Default Template”, “Home 2” and “Home 3” templates, I did not see the duplicate widgets.

    To give you some of the backstory, I switched the hosting provider and added the Native Church theme since that is the theme I wanted to use. I also imported my settings using the native church theme import tool to pull in settings from my previous hosting provider. This may have been where I went wrong.

    Please advise as to how I can get rid of the extra widgets! Thank you so much.

    Here is my install info:

    ### Begin Install Info ###

    — Site Info —

    Site URL: https://app-5aa5ee22f911c8364003768f.closte.com
    Home URL: https://app-5aa5ee22f911c8364003768f.closte.com
    Multisite: No

    — WordPress Configurations —

    Version: 4.9.5
    Language: en_US
    Permalink Structure: /%postname%/
    Active Theme: Native Church 2.9.8.1
    Page On Front: Home (#796)
    Page For Posts: Blog (#939)
    ABSPATH: /home/5aa5ee22f911c8364003768f/public_html/
    All Posts/Pages: 9
    WP Remote Post: wp_remote_post() works
    WP_DEBUG: Disabled
    WP Table Prefix: Length: 3, Status: Acceptable
    Memory Limit: 40MB

    — WordPress Active Plugins —

    Black Studio TinyMCE Widget: 2.6.2
    Breadcrumb NavXT: 6.0.4
    Contact Form 7: 5.0.1
    Easy Theme and Plugin Upgrades: 2.0.0
    Give – Donation Plugin: 2.1.2
    iPray: 1.4
    LiteSpeed Cache: 2.2.5
    Open Graph for Facebook, Google+ and Twitter Card Tags: 2.2.4.1
    Page Builder by SiteOrigin: 2.6.7
    Payment Imithemes: 1.4
    Pojo Sidebars: 1.0.3
    Regenerate Thumbnails: 3.0.2
    SiteOrigin Widgets Bundle: 1.11.8
    Slider Revolution: 5.4.6.4
    Social Icons Widget: 16.07
    Ultimate Member: 2.0.13
    WooCommerce: 3.3.5
    WordPress Importer: 0.6.4

    ### End Install Info ###

    Nathan

    Attachments:
    You must be logged in to view attached files.
    AuthorAuthor
    Keymaster
    Post count: 26584
    # 4 months, 1 week ago

    Hi there

    I have assigned this thread to my support guy and he will be assisting you soon. Meanwhile it would be great if you can share your website’s wp-admin credentials here in a private reply for him to check the issue.

    Thanks

    ManishManish
    Moderator
    Post count: 8018
    # 4 months, 1 week ago

    Hi Nathan,

    It seems you are using page builder widgets with “Home” template.Please use “Home Page Builder” template instead as it works well with that.
    Please let me know if you still face any issue.

    Thanks

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.