This topic is: resolved

page loading during Google speed test – @2x.png images

  • sylviaQC
    Participant
    Post count: 7
    # 5 months ago

    We have 15 page resources that “countn’t be loaded” during the test on July 10th.
    The page is mobile-friendly, however the page could not be fully loaded (unloadable resources) for each of the images that are two times the size (as recommended in the template) and labeled with “@2x.png” for example:
    images/qclogoDOTS-sm@2x.png
    This information is provided by the Mobile-Friendly Test tool.
    Can you recommend how to resolve this?
    Just fyi, when I look via my Pixel 2, I see a small logo. When I look via my PC, I see a full sized logo. So I don’t understand what the problem is. Only the test has this trouble.

    However, there is a problem on my phone with accessing the menu. It doesn’t do anything when I try to click it. I’ve added a sitemap to the bottom as a work-around, but that’s not really a solution. Just useful while I test.
    Thanks,
    Sylvia

    AuthorAuthor
    Keymaster
    Post count: 26641
    # 5 months ago

    Hi there

    There is a plugin included in the template to show retina images on devices which support it. So if you can upload a double size/dimension images for all of your images used in the template then that’s good but if it is not possible to add big images then you can delete the plugin from the template’s js folder => helper-plugins.js file from line 1798 to 1807 or can replace that file with this file https://d.pr/f/rjlgHe+

    For the menu if it doesn’t show the navigation on click then please share your website URl for me to check it.

    Thanks

    sylviaQC
    Participant
    Post count: 7
    # 5 months ago
    This reply has been marked as private.
    AuthorAuthor
    Keymaster
    Post count: 26641
    # 5 months ago

    Try adding custom css in your style.css at the end:

    Thanks

    sylviaQC
    Participant
    Post count: 7
    # 5 months ago
    This reply has been marked as private.
    AuthorAuthor
    Keymaster
    Post count: 26641
    # 4 months, 4 weeks ago

    Yes, that’s what this custom css should do but I see the code was messed up in my last message which I just fixed now. Please copy the new code and replace it with previous one you have in your style.css Thanks

    sylviaQC
    Participant
    Post count: 7
    # 4 months, 4 weeks ago
    This reply has been marked as private.
    AuthorAuthor
    Keymaster
    Post count: 26641
    # 4 months, 4 weeks ago

    Glad it helped. Thanks
    Would you mind giving a 5 star rating to our template at your ThemeForest’s Downloads page? That would be very appreciable. Instructions to do that: http://cl.ly/image/1p2U0N0H0a0E

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘page loading during Google speed test – @2x.png images’ is closed to new replies.