This topic is: not resolved

Problem with google Location

  • tinozg
    Participant
    Post count: 6
    # 9 months ago

    I have RealSpaces Theme and i have a problem with add property. When client add property the location for maps is not set.
    When the map is displayed, properties appear in the middle of the Atlantic ocean.
    How can i fix it?

    AuthorAuthor
    Keymaster
    Post count: 26641
    # 9 months ago

    Hi there

    I have assigned this thread to my support guy and he will be assisting you soon. Meanwhile it would be great if you can share your website URL and wp-admin credentials here in a private reply for him to check the issue.

    Thanks

    tinozg
    Participant
    Post count: 6
    # 9 months ago
    This reply has been marked as private.
    ManishManish
    Moderator
    Post count: 8018
    # 9 months ago

    Hi @tinozg,

    Thanks for the details but these are not working.Can you please check once at your end as well.

    Thanks

    tinozg
    Participant
    Post count: 6
    # 8 months, 3 weeks ago

    Hi, can you test it? I check it and solve the problem

    ManishManish
    Moderator
    Post count: 8018
    # 8 months, 3 weeks ago

    Hi @tinozg,

    I have created a property on your server to check the issue but didn’t experience such thing.It displays correct location on map, please see below screen URL:

    https://primelsa.com/?property=testimmi
    (It is inside “trash”, please restore it before viewing that page.)

    p.s. Please make sure that you must be adding complete address inside “Property Address” field to get accurate results.

    Thanks

    tinozg
    Participant
    Post count: 6
    # 8 months, 3 weeks ago

    Hi @manish, how add a property?
    If i add the property with property menú, it working, but if i add the property with form https://primelsa.com/nueva-propiedad/ not working.

    ManishManish
    Moderator
    Post count: 8018
    # 8 months, 3 weeks ago

    Hi @tinozg,

    I checked it on your server but was able to add property there through front-end as well.Please see below screens:

    https://d.pr/CR155n
    https://d.pr/BMRzrO

    Can you please check this once again at your end.Hope it will work for you this time.

    Thanks

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.