This topic is: not resolved

Slider Issue

  • AvatarNettlipswich
    Participant
    Post count: 7
    # 1 year, 10 months ago

    issue with slider. Does not matter what I put when I try and save it comes up with error field slider id should not be empty? Any ideas?

    AuthorAuthor
    Keymaster
    Post count: 26676
    # 1 year, 10 months ago

    Hi there

    I have assigned this thread to my support guy and he will be assisting you soon. Meanwhile it would be great if you can share your website URL and wp-admin credentials here in a private reply for him to check the issue.

    Thanks

    AvatarNettlipswich
    Participant
    Post count: 7
    # 1 year, 10 months ago
    This reply has been marked as private.
    AuthorAuthor
    Keymaster
    Post count: 26676
    # 1 year, 10 months ago

    Thanks for the info. I found there is a single slider in your website and it is showing on the Homepage. Are you trying to create a new slider which then throws this error? Thanks

    AvatarNettlipswich
    Participant
    Post count: 7
    # 1 year, 10 months ago
    This reply has been marked as private.
    AuthorAuthor
    Keymaster
    Post count: 26676
    # 1 year, 10 months ago

    Hmm I see now. I just updated the plugin to latest version on your website but still the problem persists. It seems like a database glitch or can be a PHP version problem. Can you please ask your hosting provider for the PHP version your website is using? Thanks

    AvatarNettlipswich
    Participant
    Post count: 7
    # 1 year, 10 months ago
    This reply has been marked as private.
    AuthorAuthor
    Keymaster
    Post count: 26676
    # 1 year, 10 months ago

    Ah.. this must be the reason. I suggest you to update it to minimum required 5.6+

    Thanks

    AvatarNettlipswich
    Participant
    Post count: 7
    # 1 year, 10 months ago

    Changed to 5.6 still same error ;(

    AvatarNettlipswich
    Participant
    Post count: 7
    # 1 year, 10 months ago
    This reply has been marked as private.
    AvatarNettlipswich
    Participant
    Post count: 7
    # 1 year, 10 months ago
    This reply has been marked as private.
    AvatarNettlipswich
    Participant
    Post count: 7
    # 1 year, 10 months ago

    Hi

    Were is the slider shotcode added to the template please?

    ManishManish
    Moderator
    Post count: 8018
    # 1 year, 10 months ago

    Hi @Nettlipswich,

    It seems issue has been resolved on your server as I am able to change height there and it’s already set as “850”.Please let me know if you are still facing any issue here.

    Thanks

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.