This topic is: resolved

Staff Position Email not displaying

  • kenco51
    Participant
    Post count: 36
    # 6 months ago

    Hi – just purchased NC a week ago. Input 3 staff members info, including the email meta data, but no hint of email shows on the website. Any advice?

    AuthorAuthor
    Keymaster
    Post count: 26584
    # 6 months ago

    Hi there

    I have assigned this thread to my support guy and he will be assisting you soon. Meanwhile it would be great if you can share your website URL and wp-admin credentials here in a private reply for him to check the issue.

    Thanks

    kenco51
    Participant
    Post count: 36
    # 6 months ago
    This reply has been marked as private.
    ManishManish
    Moderator
    Post count: 8018
    # 6 months ago

    Hi @kenco51,

    Thanks for the details.I can see the mail icon just below the position on staff page.Please see below screen URL:
    https://d.pr/lcUFm2

    Can you please share the page URL where it’s missing.

    Thanks

    kenco51
    Participant
    Post count: 36
    # 6 months ago
    This reply has been marked as private.
    kenco51
    Participant
    Post count: 36
    # 6 months ago
    This reply has been marked as private.
    kenco51
    Participant
    Post count: 36
    # 6 months ago
    This reply has been marked as private.
    kenco51
    Participant
    Post count: 36
    # 6 months ago

    I really hate having to pester you with my issues, but I’m about ready to dump Native CHurch. I have a Macbook Pro that has been updated with the latest software OS/Safari. My known issues are:

    1 – Staff Email Icon not showing in my browser. Works in other browsers on other machines.
    2 – Issues with developing footer content – dashboard is not intuitive to me, just need a good tutorial or example to follow
    3 – latest problem is in the dashboard when I preview changes to my “Contact Us” page. I just get an empty text document. In fact, all the tabs in my ‘About’ area are showing plain text documents…this has only started today! I made sure I have javascript enabled in the browser. Again if I log into the dashboard on my wife’s machine everything seems to work fine and hers is an OLD Dell machine!
    4 – while I guess I appreciate the Native Church Demo at Theme Forest, there is no hint at what’s going on behind the scenes to achieve what we see on the various pages. The documentation also seems to be out of sync with the real product. It’s largely just a compilation of screen shots with no real understanding presented as to why and how things work. Maybe I’m expecting too much.

    I am very sorry to complain but I need help. My church had a crappy HTML site that they had to constantly pay a fee for every little change, so as a result it became neglected. I chose WP because I have developed 2 other sites on their platform, but I’ve always used their free themes. This is my first theme purchase and it’s been rather disappointing.

    Attachments:
    You must be logged in to view attached files.
    kenco51
    Participant
    Post count: 36
    # 6 months ago
    This reply has been marked as private.
    kenco51
    Participant
    Post count: 36
    # 6 months ago
    This reply has been marked as private.
    AuthorAuthor
    Keymaster
    Post count: 26584
    # 6 months ago

    @manish Please follow up on this. Thanks

    ManishManish
    Moderator
    Post count: 8018
    # 6 months ago

    @kenco51,

    Sorry for the delayed response but support remain closed on weekend.

    1)Can you please make sure that you clear your browser cache before checking it as this could be a possible reason behind the issue on your PC.

    2)You can set footer layout inside Theme Options -> Footer and you can set footer widgets inside Appearance -> Widgets -> Footer Widget Sidebar.

    3)For every prayer request, you can uncheck “Requires Admin Approval” inside Prayers -> Settings.So, you don’t need to change the prayer from pending to published.It will publish the prayer and send mail to the author.

    Thanks

    kenco51
    Participant
    Post count: 36
    # 6 months ago
    This reply has been marked as private.
    kenco51
    Participant
    Post count: 36
    # 6 months ago
    This reply has been marked as private.
    ManishManish
    Moderator
    Post count: 8018
    # 5 months, 4 weeks ago

    @kenco51,

    I am looking into this and get back to you soon.

    Thanks

    ManishManish
    Moderator
    Post count: 8018
    # 5 months, 4 weeks ago

    @kenco51,

    1)It seems it has been removed from your server.You can add social links inside Theme Options -> Footer -> Footer Copyrights Area -> Social Links

    2)Please let me know are you getting identical mails on single email ID for which you have subscribed or you are getting these on different IDs.

    Thanks

    kenco51
    Participant
    Post count: 36
    # 5 months, 4 weeks ago
    This reply has been marked as private.
    AuthorAuthor
    Keymaster
    Post count: 26584
    # 5 months, 3 weeks ago

    @manish Please follow up on this. Thanks

    kenco51
    Participant
    Post count: 36
    # 5 months, 3 weeks ago
    This reply has been marked as private.
    kenco51
    Participant
    Post count: 36
    # 5 months, 3 weeks ago
    This reply has been marked as private.
    kenco51
    Participant
    Post count: 36
    # 5 months, 3 weeks ago
    This reply has been marked as private.
    ManishManish
    Moderator
    Post count: 8018
    # 5 months, 3 weeks ago

    @kenco51,

    You can use “Home” template or can also use “Home Page Builder” template to create your own custom page. http://support.imithemes.com/forums/topic/start-using-our-themes-with-page-builder/

    1)You can use “Top Menu” for adding links at the top right of the header.It need to be set inside Appearances -> Menus -> Manage Locations -> Top Menu.

    2)I experienced that you are using “Home Page Builder” template.To create featured boxes there, you can use “Featured Block Widget”.

    3)Please make sure you must have video added inside your most recent sermon.

    4)You can set footer layout inside Theme Options -> Footer -> Footer layout and can set it’s content inside Appearance -> Widgets -> Footer Widget.

    Thanks

    kenco51
    Participant
    Post count: 36
    # 5 months, 3 weeks ago
    This reply has been marked as private.
    ManishManish
    Moderator
    Post count: 8018
    # 5 months, 3 weeks ago

    @kenco51,

    1)You can disable social links inside Theme Options -> Share Options -> Social share options -> just click on the buttons to disable/enable share buttons.

    2)I have added a new prayer on your server but received single mail.Please let me know if you click submit button multiple times while adding the prayer.

    Thanks

    kenco51
    Participant
    Post count: 36
    # 5 months, 3 weeks ago
    This reply has been marked as private.
Viewing 25 posts - 1 through 25 (of 44 total)

The topic ‘Staff Position Email not displaying’ is closed to new replies.