This topic is: resolved

Time not correct when viewing details

  • GoneGator
    Participant
    Post count: 3
    # 4 months, 1 week ago

    Helping out an organization and am using the Eventer plugin. I’ve inputted an event on the calendar, and it reads correctly in calendar view for 10:30am – 2:30pm on July 27th.

    Select “July”:
    https://www.alzheimersproject.org/events/

    However, when you click on the details for 10:30am, Volunteer Training, it changes to 10:00am – 2:00pm.

    https://www.alzheimersproject.org/eventer/would-you-like-to-give-a-family-caregiver-a-day-off/edate/2018-07-27/

    What gives?

    AuthorAuthor
    Keymaster
    Post count: 26628
    # 4 months, 1 week ago

    Hi there

    I have assigned this thread to my developer and he will be assisting you soon. Meanwhile it would be great if you can share your website’s wp-admin credentials here in a private reply for him to check the issue.

    Thanks

    Nitin SharmaNitin Sharma
    Moderator
    Post count: 10324
    # 4 months, 1 week ago

    Hello

    You need to change time format from Dashboard->Eventer->Settings->Date&Time field.

    Thanks

    GoneGator
    Participant
    Post count: 3
    # 4 months, 1 week ago

    Change it to what? Don’t understand why it’s not set correctly to begin with. Here’s what I have…..

    Attachments:
    You must be logged in to view attached files.
    Nitin SharmaNitin Sharma
    Moderator
    Post count: 10324
    # 4 months ago

    Hello

    Please provide WP Credentials with admin URL in private reply, so that i could check.

    Thanks

    GoneGator
    Participant
    Post count: 3
    # 4 months ago
    This reply has been marked as private.
    Nitin SharmaNitin Sharma
    Moderator
    Post count: 10324
    # 4 months ago

    Thanks for the details.
    Please check now.

    Thanks

    GoneGator
    Participant
    Post count: 3
    # 4 months ago

    Thanks – seems to be fixed. Can you tell me what was the issue?

    Nitin SharmaNitin Sharma
    Moderator
    Post count: 10324
    # 4 months ago

    I, just changed time format to those fields.
    Thanks

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.