This topic is: not resolved

VESTIGE CRASHED AGAIN!!!

  • cmmexhibits
    Participant
    Post count: 20
    # 8 months, 2 weeks ago

    Hello – I need help ASAP. You recently remedied an external plugin conflict issue with the Vestige template for my site, http://www.chesapeakebeachrailwaymuseum.com by deactivating “The Events Calendar” and “Widget Content Blocks” plugins. It worked, which is curious because WordPress tech support tried the same thing and it did not work. While I was waiting for the Vestige template to get fixed, I had to use a standard WordPress template. After you fixed the Vestige template, most of my original data was lost, so I had to go back to an earlier version of my Vestige site before you fixed it, and it is now crashing with an 500 Internal Server Error again, even though I did exactly what you did…deactivated those two plugins.

    I need this fixed ASAP because my website is sitting dead in the water right now. Please elevate to a priority! Also, please respond to both the exhibits email you have on file AND melodygallipeau@gmail.com so I can receive the emails from home as well.

    Regards,
    Mel Gallipeau
    Calvert Marine Museum

    SupportSupport
    Participant
    Post count: 5
    # 8 months, 2 weeks ago

    Thanks for contacting imithemes support, support staff will contact you shortly and assist you at above query.

    Support response time can be upto 24-48 hours on weekdays and 48-72 hours on weekends.

    please be patient

    cmmexhibits
    Participant
    Post count: 20
    # 8 months, 2 weeks ago
    This reply has been marked as private.
    AuthorAuthor
    Keymaster
    Post count: 26584
    # 8 months, 2 weeks ago

    Hi there

    I have assigned this thread to my support guy and he will be assisting you soon.

    Thanks

    ManishManish
    Moderator
    Post count: 8018
    # 8 months, 2 weeks ago

    Hi @cmmexhibits,

    It has been rectified on your server.Please check once at your end as well and let me know if still issue persists:
    https://chesapeakebeachrailwaymuseum.com/

    Thanks

    AuthorAuthor
    Keymaster
    Post count: 26584
    # 8 months, 2 weeks ago

    @manish Can you please let me know if this is a problem with the theme or with the website server? Thanks

    ManishManish
    Moderator
    Post count: 8018
    # 8 months, 2 weeks ago

    @author,

    The “500 Internal Server Error” issue appeared only when someone not logged in.I just reset Maintenance Mode inside Theme Options and error disappeared.I tested it several times by resetting Mode but error didn’t appear again.It seems it could be server related because internal server error generally caused by a problem on the host server.

    Thanks

    AuthorAuthor
    Keymaster
    Post count: 26584
    # 8 months, 2 weeks ago

    Thanks for the clarification @manish

    AuthorAuthor
    Keymaster
    Post count: 26584
    # 8 months, 2 weeks ago

    @cmmexhibits Can you please confirm if the problem is fixed for your website now? Also I would really appreciate if you can re consider your 1 star rating you gave to Vestige theme as the problem is not with the theme? Thanks in advance.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.