This topic is: not resolved

Wordpress Failure Notice & No Content in Customizer

  • mkdpt
    Participant
    Post count: 14
    # 9 months, 1 week ago

    Hello,

    I just purchased the Vestige WP theme. Every time I try to upload the theme through FTP, the content does not display in the customizer or in theme options. (No Media at all with the install.)

    I have only been able to upload the theme through FTP.

    Every time I try to upload the theme through WordPress I receive an upload failure error.

    Please help.

    I am available through Skype for a quick solution.

    Thanks ahead of time.

    AuthorAuthor
    Keymaster
    Post count: 26641
    # 9 months, 1 week ago

    Hi there

    I have assigned this thread to my support guy and he will be assisting you soon. Meanwhile it would be great if you can share your website URL and wp-admin credentials here in a private reply for him to check the issue.

    Thanks

    AuthorAuthor
    Keymaster
    Post count: 26641
    # 9 months, 1 week ago

    Make sure your server is having the recommended settings http://support.imithemes.com/how-to-increase-the-wordpress-file-upload-size/

    mkdpt
    Participant
    Post count: 14
    # 9 months, 1 week ago
    This reply has been marked as private.
    ManishManish
    Moderator
    Post count: 8018
    # 9 months, 1 week ago

    Hi Mike,

    Thanks for the details.I experienced that your server is not configured correctly.Please see below screen URL:
    https://d.pr/zFOPl0

    Please make the changes in php.ini file:

    P.S. Please deactivate all third party/external plugins before activating the theme.

    Thanks

    mkdpt
    Participant
    Post count: 14
    # 9 months, 1 week ago
    This reply has been marked as private.
    mkdpt
    Participant
    Post count: 14
    # 9 months ago
    This reply has been marked as private.
    ManishManish
    Moderator
    Post count: 8018
    # 9 months ago

    Hi Mike,

    Can you please share FTP details of your server here in private reply.

    Thanks

    mkdpt
    Participant
    Post count: 14
    # 9 months ago
    This reply has been marked as private.
    ManishManish
    Moderator
    Post count: 8018
    # 9 months ago

    Hi Mike,

    Theme has been successfully installed on your server.The issue seems to be happening due to improper permission of files and folders on your server as various files are not loading there.Please make sure it must be set at least 755 for all folders and 644 for all files throughout the server.

    https://d.pr/XMQAqT

    P.S. I have deactivated theme for now.Once you done with the permission changes, just activate it.

    Thanks

    mkdpt
    Participant
    Post count: 14
    # 9 months ago
    This reply has been marked as private.
    mkdpt
    Participant
    Post count: 14
    # 9 months ago
    This reply has been marked as private.
    ManishManish
    Moderator
    Post count: 8018
    # 9 months ago

    Hi Mike,

    I experienced that permission is still not correct for various theme’s files and folders.Please see below screen URL:
    https://d.pr/Glhl4J

    Please make sure it must be correctly set throughout the site( wp-admin, wp-content and wp-includes folders).

    Thanks

    mkdpt
    Participant
    Post count: 14
    # 9 months ago
    This reply has been marked as private.
    mkdpt
    Participant
    Post count: 14
    # 8 months, 3 weeks ago
    This reply has been marked as private.
    AuthorAuthor
    Keymaster
    Post count: 26641
    # 8 months, 3 weeks ago

    @manish Please follow up on this. Thanks

    ManishManish
    Moderator
    Post count: 8018
    # 8 months, 3 weeks ago

    Hi Mike,

    I checked your site on mobile device and is loading properly there.Please let me know are you facing any issue with the layout or is it something else.It would be great if you can share the screenshot regarding the same.

    Thanks

    mkdpt
    Participant
    Post count: 14
    # 8 months, 3 weeks ago
    This reply has been marked as private.
    mkdpt
    Participant
    Post count: 14
    # 8 months, 3 weeks ago
    This reply has been marked as private.
    mkdpt
    Participant
    Post count: 14
    # 8 months, 3 weeks ago
    This reply has been marked as private.
    AuthorAuthor
    Keymaster
    Post count: 26641
    # 8 months, 3 weeks ago

    @mkdpt You can share your all screenshots using https://prnt.sc/ Thanks

    ManishManish
    Moderator
    Post count: 8018
    # 8 months, 3 weeks ago

    Hi Mike,

    Screenshots not attached in previous posts.Can you please share these again using screen editor tool that @author mentioned in previous post.

    Thanks

    mkdpt
    Participant
    Post count: 14
    # 8 months, 3 weeks ago
    This reply has been marked as private.
    ManishManish
    Moderator
    Post count: 8018
    # 8 months, 3 weeks ago

    Hi Mike,

    Please try below css, just add it inside Theme Options -> Custom CSS/JS:

    @media only screen and (max-width: 992px){
    .header-style3 #menu-toggle {
    line-height: 45px;
    }
    }

    Thanks

    mkdpt
    Participant
    Post count: 14
    # 7 months, 4 weeks ago

    Hi Manish,

    Your theme options code worked brilliantly. Thank you.

    We have pretty much finished the transition to the new site.

    We are trying to build out a better version of our virtual tour using your gallery feature. Unfortunately when we create new gallery items and load in content nothing appears when you load the page.

    Do you know why this would happen? Only using the Gallery feature does this occur.

    We have tried setting up a full page of information for a gallery item but still no information triggers.

    Here is an example of what we are trying to accomplish, we built one out using another plugin – http://woodmanmuseum.org/woodmantreasures/

    Here is a link to the gallery category page – http://woodmanmuseum.org/?gallery-category=100-treasures

    This is what loads – http://woodmanmuseum.org/gallery/nantan-meteorite/

    Thank you very much Manish.

    Thanks to your help we have a much more modern and better looking site.

    Appreciate all your help.

    – Mike

Viewing 25 posts - 1 through 25 (of 28 total)

You must be logged in to reply to this topic.