This topic is: resolved

WPML & widgets don’t work

  • Avatarimc67
    Participant
    Post count: 30
    # 1 year, 11 months ago

    Hi,

    I just created 2 new events in 2 languages.

    1. In the Event sidebar widget it shows all events in all languages instead of NL on the NL page and EN on the EN page.
    2. On a page with imithemes – Events List/Grid Widget it also shows both languages.

    It looks like the widgets are just querying for the latest events regardless the language?

    Can you pleas have a look at this?

    Kind regards,

    Marcel.

    AuthorAuthor
    Keymaster
    Post count: 26676
    # 1 year, 11 months ago

    Hi there

    I have assigned this thread to my developer and he will be assisting you soon. Meanwhile it would be great if you can share your website URL and wp-admin credentials here in a private reply for him to check the issue.

    Thanks

    Avatarimc67
    Participant
    Post count: 30
    # 1 year, 11 months ago
    This reply has been marked as private.
    AuthorAuthor
    Keymaster
    Post count: 26676
    # 1 year, 11 months ago

    @Nitin Please follow up on this. Thanks

    Nitin SharmaNitin Sharma
    Moderator
    Post count: 10332
    # 1 year, 11 months ago

    Hello

    Please check, issue is resolved now.

    Thanks

    Avatarimc67
    Participant
    Post count: 30
    # 1 year, 11 months ago

    Hi @Nitin,

    thank you very much! Can you explain what you did?

    Kind regards,

    Marcel.

    Nitin SharmaNitin Sharma
    Moderator
    Post count: 10332
    # 1 year, 11 months ago

    There was an issue with one filter in query and this will be updated in next version of theme.

    Thanks

    Avatarimc67
    Participant
    Post count: 30
    # 1 year, 11 months ago

    Thanks! 🙏

    AuthorAuthor
    Keymaster
    Post count: 26676
    # 1 year, 11 months ago

    Thanks for your assistance here @Nitin

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘WPML & widgets don’t work’ is closed to new replies.