Community Forum

Forum Replies Created

  • msbgraphicarts
    Participant
    Post count: 25
    # 4 years, 7 months ago

    That worked great! Thank you again for all your help!

    M. Blume

    msbgraphicarts
    Participant
    Post count: 25
    # 4 years, 7 months ago

    Thank you! That fixed the placement issue. Is there any way to make the logo larger on mobile devices? I have a feeling the client will want it a bit larger.

    Thank you again!
    M. Blume

    msbgraphicarts
    Participant
    Post count: 25
    # 4 years, 7 months ago
    This reply has been marked as private.
    msbgraphicarts
    Participant
    Post count: 25
    # 4 years, 11 months ago

    Hello again,

    The issue seems to be corrected. I waited a few days to be sure it would not reoccur. We did go ahead and subdivide the information so that each page contains less content. Hopefully we won’t have any issues going forward.

    Thanks again for your time!
    Megan

    msbgraphicarts
    Participant
    Post count: 25
    # 4 years, 12 months ago
    This reply has been marked as private.
    msbgraphicarts
    Participant
    Post count: 25
    # 5 years ago

    Hello,

    I’m contacting regarding the same issue as a few months ago with an error message when trying to edit a post with a lot of content. The website owner (my husband) is a historian and is creating a timeline that is very, very long. Originally he did break his timeline into smaller groupings and that seemed to fix the issue. We can get the post to open for editing when we disable all the plugins. I’m wondering if there might be any other solution rather than continuing to subdivide the content. Since I really only do front end website work, I have no idea what other issues could be causing this. We having our website hosting with Bluehost and this site is actually hosting in a subfolder of my website, which doesn’t have any where near as much content. Could having this site hosted that way create issues such as this?

    Here is the post that will not open for editing from the dashboard.

    http://www.gblume.com/timeline-of-strategic-aviation-second-world-war/

    I apologize for contacting you with this same issue and greatly thank you for your time and expertise!

    Megan Blume

    msbgraphicarts
    Participant
    Post count: 25
    # 5 years, 3 months ago

    Thank you! I didn’t even think to check that. Problem solved … it was the Mojo Marketplace plugin.

    Thank you again for your help!

    msbgraphicarts
    Participant
    Post count: 25
    # 5 years, 3 months ago
    This reply has been marked as private.
    msbgraphicarts
    Participant
    Post count: 25
    # 5 years, 9 months ago

    Wonderful! Thank you so much!

    msbgraphicarts
    Participant
    Post count: 25
    # 5 years, 9 months ago
    This reply has been marked as private.
    msbgraphicarts
    Participant
    Post count: 25
    # 5 years, 9 months ago

    Hello,

    It does look correct when I view it in the mobile preview on my desktop .I was thinking perhaps it was just my phone and I checked another iPhone and it was cut off. I attached an image from my phone as well as the mobile preview.

    msbgraphicarts
    Participant
    Post count: 25
    # 5 years, 9 months ago

    Hello,

    I’m having this same issue with a test website I’m building using the Gaea theme (meganblume.com). I’m a bit of a novice, so it could be that I’m not pasting the custom CSS correctly, but so far it has not worked for me. Are there any additional resources troubleshooting this issue?

    Thank you so much for your time.

Viewing 12 posts - 1 through 12 (of 12 total)